[Tutorial] How to install the iPad 06.15.00 Baseband on your iPhone 3G/3GS!

How to install the iPad 06.15.00 Basedband on your iPhone!

As you know, the new Ultrasn0w 1.2 can unlock only a few basebands, with the iPad 06.15.00 being one of them. So, those iPhone which are stuck on basebands like 05.14.02 or 05.15.04 have no means to unlock. But, by flashing the iPad basebands on to their devices, they can unlock it successfully. iPhone Dev Team skipped the unlock for 5.14.02 and 5.15.04, they did the unlock for iPad’s baseband 6.15.00 which is compatible for 3G and 3GS.

Warnings :

  • There is no way to downgrade your baseband if you are already on 6.15.00.
  • Starting from iOS 4.2.1 and if you have a baseband 6.15.00, you will NOT be able to restore using the original firmware. You can only do it via a custom firmware created with PwngeTool or other tools.

iPhone 3GS with new bootroom will be boot tethered – which means you have to put your iPhone into jailbroken state every time you reboot your phone.

Lets get started!

1. Download the latest version of Redsn0w. Here are the direct links for them :

Mac : http://bit.ly/eRpUFI

Windows : http://bit.ly/ePwS42

2. Fire up your Redsn0w, select the .ipsw file and click on next.

3. You’ll come to a windows where you have to select the options. Select the “Install iPad Baseband” option as shown in the image below.

4. Then, follow the instructions. Once done, go check up your Modem Firmware (Baseband) in Settings.app.

Comment if you have any problems with this tutorial. I’ll be happy to help you guys.

Comment Below If You Have Any Question!

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s